+ Reply to Thread
Results 1 to 11 of 11

Thread: Classic Small Ford Forum?

  1. #1
    Mad man.
    Join Date
    Sep 2004
    Location
    Melb/Eastside
    Age
    40
    Ride
    V8Capri/VLT /XR6T.
    Posts
    186

    Default Classic Small Ford Forum?

    I can't seem to find that Classic Small Ford Forum, the one that has escorts, cortinas and capris. It's a Aussie forum too.

    Can someone please post a link for me thank you.

  2. #2
    Junior Member
    Join Date
    Jan 2007
    Ride
    capri
    Posts
    10

    Default Re: Classic Small Ford Forum?

    http://classicford.mine.nu/forum

    if thats the 1 you're after...

  3. #3
    Forum Regular
    Join Date
    Dec 2005
    Ride
    72 capri gt v6
    Posts
    85

    Default Re: Classic Small Ford Forum?

    Redrb30jet they turn it off everytime the weather gets bad to avoid lightning strike (power surge) i think?

  4. #4
    Mad man.
    Join Date
    Sep 2004
    Location
    Melb/Eastside
    Age
    40
    Ride
    V8Capri/VLT /XR6T.
    Posts
    186

    Default Re: Classic Small Ford Forum?

    Thanks Zac, That's the one I'm after.



  5. #5
    Forum Regular
    Join Date
    Mar 2011
    Ride
    replica Sundower van
    Posts
    83

    Default Re: Classic Small Ford Forum?

    still not working, i hope it hasn't disappeared

  6. #6
    Forum Veteran PD56's Avatar
    Join Date
    Nov 2005
    Posts
    3,961

    Default Re: Classic Small Ford Forum?

    Quote Originally Posted by Red RB30 Jet View Post
    Thanks Zac, That's the one I'm after.
    I tried the link by zac 3000 which worked ok for me.

  7. #7
    Forum Regular
    Join Date
    Mar 2011
    Ride
    replica Sundower van
    Posts
    83

    Default Re: Classic Small Ford Forum?

    Quote Originally Posted by PD56 View Post
    I tried the link by zac 3000 which worked ok for me.
    still not working, i can get the main page that zac 3000 put up but once you press forum

    this message comes up

    The server has encountered an error
    An exception has been thrown on the page you are trying to access. The error has been logged and the site admin will take the necessary action to prevent such error.

    It is also possible that the server is currently experiencing high loads, so please try again later by clicking on the Back button on your browser. If the problem persists, you can contact the site admin.

    Please try the following:

    Click the Back button to try another link.
    ASPPlayground.NET Forum Software
    Last edited by griezy; 29-03-2018 at 04:30 PM.

  8. #8
    Forum Veteran PD56's Avatar
    Join Date
    Nov 2005
    Posts
    3,961

    Default Re: Classic Small Ford Forum?

    Works for me as I can get the site up, try disabling your antivirus security suit if you have one installed and see how you go.
    Here is four screen shots of the pages I get up.
    One last question are using a PC or phone accessing this site? if using phone try using a PC.

    Cheers.














    Last edited by PD56; 30-03-2018 at 12:00 PM.

  9. #9
    Forum Regular
    Join Date
    Mar 2011
    Ride
    replica Sundower van
    Posts
    83

    Default Re: Classic Small Ford Forum?

    Quote Originally Posted by PD56 View Post
    Works for me as I can get the site up, try disabling your antivirus security suit if you have one installed and see how you go.
    Here is four screen shots of the pages I get up.
    One last question are using a PC or phone accessing this site? if using phone try using a PC.

    Cheers.














    thanks mate, ive tryed on my windows laptop and on my i pad get the same message on both, my mate did put a ad blocker and pop up blocker on my laptop, strange its the same on the ipad which has not got and blocker

  10. #10
    Forum Regular
    Join Date
    Mar 2011
    Ride
    replica Sundower van
    Posts
    83

    Default Re: Classic Small Ford Forum?

    ok this it strange ive tried chrome, disable the ad blocker and pop up blocker still the same and i also tryed internet explorer, still the same thisUntitled.jpg

  11. #11
    Forum Veteran PD56's Avatar
    Join Date
    Nov 2005
    Posts
    3,961

    Default Re: Classic Small Ford Forum?

    Quote Originally Posted by griezy View Post
    ok this it strange ive tried chrome, disable the ad blocker and pop up blocker still the same and i also tryed internet explorer, still the same thisAttachment 37506
    I use Firefox.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts