PDA

View Full Version : Little Grey Box Relay?



leonldown
12-02-2003, 03:48 AM
Mt Ed refuses to start from time to time to time.
Give hand brake handle a thump and she spinns merrily, start easily runs fine.

I suspect a relay hidden up under dash near hand brake, mine is the older umbrella pull out type hand brake. Where it pulls out thru lower face of dash there are two little screwws holding small panel of facia in place.

behind this small removable panel is my naughty little grey box.
Grey box looks original loom seems original.

grey box has following numbers on it

GV 23134-B1-X21

12V 60A

I am guesing 12V = 12volts 60 A = 60 amps big current hence heat???

the grey box seems to plug into a black base numbers
B
Aust.4
9441064 (here there is seam in plastic, numbers continue) 460

oh for the days when there were only 200 wires in a car

Can any one tell me what the grey box is for? and would it give these symptoms if it was US?
many thanks

Leon

TD7000
07-08-2003, 04:48 AM
Leon,
Did you find a fix for the problem? My ED has the same intermittent starting issue...
Tim.

9psi EB
09-08-2003, 10:28 PM
leonldown

the problem you are experiencing is fairly common on EA-ED's.
It is generally caused by dry solder joints in the startlock unit, which sits above the handbrake handle.

Generally I have fixed them by removing the module and taking it apart and resoldering most connections on the board, especially around the immobilizer relays, the solder joints here tend to crack after time.

If you are in Perth, let me know, I can resolder it all for you.

TD7000
12-08-2003, 05:30 AM
Thanks for the tip 9psi EB.
I'll give that a try!